Donations

I used to share my presets for free, but now I'm doing it commercially, so I removed all the download links for older firmwares. Check my quantum 2.0 thread for the details. However, if you want the presets for an older firmware you're still using, send me a message on d3usxm4ch1n4@gmail.com

Wednesday, 28 September 2016

Helix - big pack update : Pink Floyd presets

Here's a free update for owners of the big pack. This is mostly for Pink Floyd songs. The old versions (9 presets) are still here, but now there's a new folder with with the new versions (20 presets), including 11 new ones, all Variax compatible. Also included is my Variax bundle, which is quite customized (I tweaked many things and didn't keep all the models in the same spots etc). There's also two new IRs, one of which I use to improve the sound of the Variax acoustic models.

Also included is a preset where I change the delay time in the tape delay block with snapshots. To be played with a drum loop with a tempo of 120.

The file in e-junkie servers has been updated, so all you need to do is to download it again. If you didn't keep the mail, send me a message on my email (not on youtube !), specifying why email you used for Paypal when you bought the big pack, and I'll send you the new files.








8 comments:

  1. I have a JTV-59. On the Variax bundle does this overwrite all my custom and factory presets in the Variax? Will all the presets go to the proper location since I have the JTV-59 not the 89?

    ReplyDelete
    Replies
    1. Yes you should backup your JTV first, then check which models I use and if you want to keep them or not. They will go to the proper locations if you load my bundle

      Delete
  2. Hi Thibault, i purchase your 175 pack 2 weeks ago, but i had some problems with the volume block that drop to 1% ramdomly, any other customer has report this problem to you before? If you have any suggestion, i'll aprecciate that, I enjoy a lot yours presets. My firmware is 2.01, Regards from Mexico!!

    ReplyDelete
    Replies
    1. It's a bug that Line 6 has still to address... try to put the volume on Expression pedal 2 instead of 1 ?

      Delete
    2. I contacted Line 6 and they told me that the problem is related to a corrupt preset, i did a reset and import again your pack, until now after a lot of time playing, the problem repeated only once, i erase the volume block and add again, i hope no more troubles appears, Regards!!

      Delete
    3. I'm not convinced by the "corrupt preset" argument... If you don't move the expression pedal but the volume goes to zero, it's a bug. Anyway, if it works now…

      Delete
    4. Well, until now everything ok with the new update, hope you can update some litigator and archetype new apms presets! Regards!!

      Delete